Alamo Colleges DistrictKnowledge by ToolTechnology VPNScanning and Correcting Vulnerabilities

Scanning and Correcting Vulnerabilities

Locked computer with mobile device with key

The vulnerability scan within FortiClient should be used to help identify and assist you with correcting issues with your device before connecting to the Alamo Colleges network through VPN.

Scan for vulnerabilities and correct issues using FortiClient

The vulnerability scan is available on the FortiClient version that your campus Information Technology departments install.

Open FortiClient on your device and select Vulnerability Scan [1] from the menu on the left. From there you can select Scan Now [2] to scan for vulnerabilities and updates that need to be installed. Once the scan has completed, you can view the vulnerabilities that were detected. To correct these, select Fix Now [3].

User scans their device for vulnerabilities before connecting to VPN

If you do not have the ability to patch, update, or correct the detected vulnerabilities--or if you are unsure whether to proceed--please contact your local IT Help Desk before using VPN.

Getting Assistance

For assistance with FortiClient, please contact your local IT Help Desk. It is possible that a Footprints escalation will have to be submitted before the issue can be resolved.

0 Comments

Add your comment

E-Mail me when someone replies to this comment

This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.